Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the latest version of Yahoo msgr but it won't let me sign in and says "possible problem with secure HTTP connection". BTW my internet connection is fine. I used a vpn before but not now.

I have verified that my system's clock is set correctly. I have reinstalled Yahoo Messenger and rebooted my PC and the problem persists.

What should I do?

share|improve this question

1 Answer 1

Your question seems to have been thoroughly answered here:

Internet Explorer is used to sign into Yahoo Messenger. If you have another browser set as default, IE will still sit as a link between your browser and Yahoo Messenger. For this reason most troubleshooting is concentrated on Internet Explorer.

  1. Upgrade IE and update any support software (Flashplayer, Java, Shockwaveplayer)

  2. On the sign in page, click 'Messenger' > Connection Preference. Toggle between 'Connect direct to the internet' and 'Proxy setting' to make sure the information is correct in the lower 2 boxes.

    Check these settings in IE (even if you have another browser set as default):

    • Tools > Internet options > Connections > Lan settings > check 'Automatically detect settings - uncheck other options.
    • Tools > work offline - make sure this is NOT checked and has a red X through it

     

  3. Disable your firewall and test to see if you can sign in.

  4. Control Panel > Internet Options > Connections > LAN Settings > Uncheck Proxy server, check automatically detect settings.

  5. Control Panel > Internet Options > Connections > dial-up and virtual private Network setting > select your default connection > setting > check automatically detect setting

  6. If you are unable to sign into this secure page: https://login.yahoo.com/config/login?.src=fptx._intl=uk. Copy the yahoo https address above and paste it in:

    IE > tools > internet options > LAN settings - check automatically detect settings > Advanced - paste in 'Secure' window > OK

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.