Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Im trying to a block diagram with some blocks nested within a top level box, the lower level boxes need to have multiple connections between them but Visio's auto connection feature is hindering that, another problem is that the tool will only let me draw a line with no more then one right angle.

Is there a way to turn off the auto-connect feature?

Related (Same problem but with Visio 2010): How do I draw a line in Visio 2010 without the end points jumping around?

share|improve this question
    
I do not think that your issue with things jumping around is related to the post that you cited. That has to do with placing objects, and should have nothing to do with connectors. –  soandos Feb 10 '12 at 9:43

1 Answer 1

up vote 1 down vote accepted

Tools -> Options -> General -> Drawing Window There is a check box there called enable autoconnect. Uncheck it.

With regard to the one right angle allowed, just change the connector style right clicking on the connector, and changing the style to curved.

Edit: If you are actually talking about lines, and would just like a visio 2007 way to do what the answer did in visio 2010, go to Tool -> Snap and Glue -> General -> Currently Active uncheck snap.

share|improve this answer
    
Thanks your first suggestion helped, although its still not directly possible to draw a line on top of a box; I first have to draw the line outside of the box and then drag it in.. and to draw lines with multiple angles I need to draw multiple lines and join them by draging them... frustrating! –  volting Feb 11 '12 at 11:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.