Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I hate Segoe UI, but can't config Outlook to default choose another font (at least Tahoma) for view in all mail folder.

segoe


Bibhas has misunderstood me. I'm talking about font options for "Outlook View", which you can find at View - View Settings - Other Setting , not about font for email content.

share|improve this question
    
Just add the answer yourself and accept it when it's possible. –  Bibhas Feb 13 '12 at 5:06

2 Answers 2

up vote 3 down vote accepted

Finally find the way to fix:
After config all setting you need, use Ribbon - View - Change View - Apply Current View to Other Mail Folder...
That's it! Thanks for reading my question!
enter image description here

share|improve this answer
    
if you have custom colors defined (red color from emails from boss), that you may have to change fonts in those rules –  user984532 Feb 22 '13 at 18:15

For Outlook 2010, File > Options > Mail > Stationary and Fonts > Personal Stationary > Make the changes.

Source.

share|improve this answer
    
thanks for help, but you've misunderstood me. –  LongTTH Feb 13 '12 at 2:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.