Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a group network: COMPANY, so for every computer I click in computer, properties, than in computer name tab I change the work group, so I click in change to COMPANY. So far this been working for every computer in the company, but one of them is not working.

Do you guys know why this is happening ? This is so weird to me as for you guys. I know it sounds pretty crazy, but this is what´s happening here.

share|improve this question
1  
Check the sharing settings if the computer is discoverable. –  Bibhas Feb 10 '12 at 11:35
    
Please be more specific about the issue than "not working". A screenshot or an exact error message often helps. –  Oliver Salzburg Feb 10 '12 at 11:54
    
Are you saying you can't change this computer's workgroup (if so, what's the error) or are you saying that once you change it, its not being recognized by other comptuers on the network? And if so, can it see the other computers itself? Is it on the same router lan? –  jdh Feb 10 '12 at 11:57
    
it was the last case @jdh, but now everything is fine. thanks. –  Valter Henrique Feb 10 '12 at 16:23
    
@Bibhas: Oh my goodness, that was it! 2 hours of Googling and racking my brains... thanks! –  Cameron May 30 at 16:40
add comment

1 Answer

up vote 2 down vote accepted

I foun the solution for my problem, in properties of my connection the 'Client for Microsoft Network' was disable, I don't know why, but I enable it, then restart the computer, after that everyting works fine.

This link also help me: http://www.bleepingcomputer.com/forums/topic47775.html

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.