Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 5.1 surround system that doesn't have its own volume control, meaning it relies entirely upon the computer to modulate that. The speakers always give maximum output. This works great in Linux as well as Windows XP, since they have a way to adjust "Wave" volume. The way I usually go about is setting the Wave at 20% and then I can never blow my ears out and I can have very low volume as well.

But in Windows 7 setting the volume to anything lower than 5% (I presume that's the unit for the built in volume control) means total silence. As soon as I raise the slider above 5% I get loud loud sounds.

My speaker system is Altec Lansing ADA995 200-watt THX 5.1 Speaker Set I believe. My soundcard is a Creative SoundBlaster X-Fi XtremeMusic with the latest drivers as of yesterday (2012-02-09.)

How can I manage the volume in Windows 7 so it isn't uncomfortably loud?

share|improve this question
1  
Are you simply trying to adjust the master sound levels. Most of the time the drivers for the sound controller offer a program that does what you want. I know RealTek and Sound Blaster do. –  Ramhound Feb 10 '12 at 18:18
    
I have a Creative Sound Blaster X-Fi XtremeMusic. I downloaded the most recent drivers and I can't seem to find such a setting in their settings dialog. It offers audio enhanching but not anything concerning levels. –  antennen Feb 10 '12 at 18:33
    
What about going into the Properties of the Speakers (or whichever device) > Enhancements tab > and enabling "Loudness Equalization" ? I use it quite often to soften the volume and normalize it. Screenshot here. –  ADTC Feb 24 '12 at 19:51

3 Answers 3

This stuff isn't going to help you, please see Update 1:

Go to your Control Panel and open the Sound dialog. In the Playback tab, select your speakers and click Properties in the lower-right corner. In the Speakers Properties dialog, go to the Levels tab and adjust your output levels as appropriate.

Update 1

Looking through reviews, this is a common complaint with these speakers. The lowest volume setting is simply too loud, and the lack of a volume control exacerbates this issue.

Previous versions of Windows included several (sometimes 3 or 4) different places to control the output volume to your speakers. Windows 7 did away with this confusion by setting just one master volume control and then per-application settings.

In it's default configuration there is no way to manage the volume as you desire in Windows 7. Your solutions all require modifying or adding to your computer setup:

  • Install a software volume control. This may or may not work. https://www.google.com/search?q=computer+volume+control+software
  • Install an analog volume controller in your speaker connections. I assume these exist, though brief searching did not turn up anything promising. A particular problem in your case is that it'll need to have three stereo channels so it can adjust the volume on all 5.1 of your channels.
  • Get a new set of speakers. Due to this being a known issue with your speakers, the least complicated solution is to find a set of speakers which include a volume control.

UPDATE: volume control software

In researching a different answer, I found a volume control software tool that can replace the Windows volume control. I don't know if it has more fine-grained control, but it's free and probably worth a try. AudioSliders by CodeSector: http://codesector.com/audiosliders

Also, the volume control in my Windows 7 goes down to 1, not just 5. Maybe try changing your mouse sensitivity or change the volume using the arrow keys on your keyboard.

share|improve this answer
    
In the levels dialog I only have Digital-In (which is muted), MIDI Synth, Line-In, Auxiliary and Microphone. None of these affect system volume. Of course I have Play Control which is the same as the volume control in the taskbar. –  antennen Feb 10 '12 at 18:30
    
Try downloading and installing the latest drivers for your soundcard. Also, your soundcard may have it's own control panel with additional configs. What model of sound card/audio system do you have? –  music2myear Feb 10 '12 at 18:37
    
See my comment to the initial post for sound card. I installed the drivers yesterday. Straight from Creative's home page. –  antennen Feb 10 '12 at 18:51
    
Got it. Could you update your question with the speaker model too? –  music2myear Feb 10 '12 at 19:57
    
I have added a paragraph containing that extra information. –  antennen Feb 10 '12 at 23:31

I would try the following (though you might want to look at this question for other suggestions):

You could set the master volume to 100%, select the device slider, and move that to lets say 95%, and then move the master volume slider down to 6% or something. This allows you to get a more "fined grain" value of 5.7%.

enter image description here

share|improve this answer
    
I don't think it works this way in Windows 7. Adjusting the "master" slider also adjusts the individual Application sliders so when You have "master" set at 5, each of the individual application sliders are also set at 5. There are not Device sliders in Windows 7. –  music2myear Feb 28 '12 at 14:33
    
@music2myear, see edit. –  soandos Feb 28 '12 at 15:47

Try to adjust the slider using the keyboard.

share|improve this answer
1  
That does not give you more granularity –  soandos Feb 28 '12 at 15:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.