Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Mac I cannot type the number sign (#) anymore. No matter what application is running alt+3 is no more working. Any ideas how to reactivate it?

share|improve this question

closed as too localized by ؘؘؘؘ, Ƭᴇcʜιᴇ007, Tom Wijsman, ChrisF, Sathya Feb 15 '12 at 12:12

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What keyboard layout is configured? Does Keyboard Viewer show # on the 3 key when you hold Option? What happens when you press Shift-3? –  Daniel Beck Feb 11 '12 at 11:02
    
The keyboard loayout is swiss-german. Keyboard Viewer shows # for alt+3. shift+3 gives an * (as it should be). To me everything looks fine, except that I cannot type the # sign. –  BetaRide Feb 11 '12 at 12:41
1  
Does it work with the other alt key? Does it work on the login window? Does it work (generating any character) when you select a different keyboard layout? –  Daniel Beck Feb 11 '12 at 12:44
1  
Did you set any custom keyboard shortcuts, e.g. Switching to a certain space using option + number key? Do other option+number combinations work? –  Daniel Beck Feb 11 '12 at 12:47
    
Does this happen in any application, or only specific ones? –  Daniel Beck Feb 11 '12 at 12:49

1 Answer 1

up vote 0 down vote accepted

It turned out, that the FileExaminer Tool has stolen Alt+3 as a short cut. Uninstalled the tool and rebooted. The Alt+3 give now # as it should. Thanks for the suport.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.