Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Windows Explorer's FTP functionality appears to be caching downloaded files, such that when I drag drop (to download) the same file again, it's not downloading the latest version from the FTP server. How can I disable file caching in Explorer's FTP support?

share|improve this question
    
Did you try just clearing the browser cache ? – Psycogeek Feb 12 '12 at 11:21
2  
@Psycogeek I can't do this every time. I need a way for the FTP cache to be disabled indefinitely. – DuckMaestro Feb 12 '12 at 20:46
    
I figured that, but does clearing it work? there can be 3 sides to a cache. the original server, the ISP cache, and your own. the first 2 are usually covered because of problems it caused people, any caching on thier end, is way more carefull. – Psycogeek Feb 13 '12 at 0:19
1  
@Psycogeek gotcha. Yea, I tried clearing IE's cache and that seems to clear the FTP cache. So at this point I'm hoping for a way to separate the two, and if not, a "plan B" is to disable IE's cache altogether I suppose. – DuckMaestro Feb 13 '12 at 2:26
    
does that "private browse" stuff use the cache less? Are you Open to other software , like a downloader that bypasses windows cache? A FTP client that actually uses all features of the FTP, instead of windows method? A Ram_disk Cache for the net temps, that clears in miliseconds? Setting a cleaner to icon click, on command, like Ccleaner and a quick shortcut to it running one action with just one click, or a quick batch that ripps through temps? – Psycogeek Feb 13 '12 at 2:36

There is no way that I know of to manipulate that. Is another FTP client (Filezilla for example) a viable option?

share|improve this answer
    
I would also use a ftp-client like filezilla. This behaviour of windows-ftp is really old and I don't think that it will be fixed. – etalon11 Jun 21 '15 at 16:26

This is working for me:

Control Panel =>
  Internet Options =>
    Browsing history :: [ Settings ]

Temporary Internet Files =>
  (+) Every time I visit the webpage

Click [OK].
If it sets back to Automatically => Ignore.


Cached files located here (Win 8.1):
C:\Users\ <name> \AppData\Local\Microsoft\Windows\INetCache
   or
%LOCALAPPDATA%\Microsoft\Windows\INetCache

enter image description here enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.