Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just upgraded Chrome to v17, and all of a sudden no images load anymore at any website. I was notified by an icon in the address bar with a link to the options screen. At the options page, there was an entry to block images on websites for which the host name matches * - so, basically all websites. I'm not able to remove this entry.

What I eventually did was adding two other entries: http://* and https://*, both set to "allow". Although images do show up now, I was wondering how I could remove the entries altogether. I don't understand why nothing happens when I click the x next to the * entry. (I don't understand why this entry has been added in the first place, either.)

This is a screenshot (Dutch version, Toestaan = Allow, Blokkeren = Block):

Screenshot of options page

Is anyone else experiencing this problem and how can it be solved?

How to remove the stubborn * entry? I also can't add one to override its behavior...

share|improve this question
    
Superuser is not your chrome bugtracker. – kinokijuf Feb 13 '12 at 15:44
    
@kinokihuf: The point is that I don't quite know how to reproduce it so filing a bug is not very helpful I guess. I was rather wondering whether there is someone else experiencing this. – pimvdb Feb 13 '12 at 15:46
up vote 2 down vote accepted

Try to create a new browser profile, which should reset this issue. I guess it imported something wrong from your previous profile, which is why the entry could be there...

share|improve this answer
2  
I'm sorry but it does not allow me to do so. The new entry is not added whilst the old stays there. – pimvdb Feb 13 '12 at 15:50
    
@pimvdb: Updated my answer. See support.google.com/chrome/bin/answer.py?hl=en&answer=142059. – Tom Wijsman Feb 13 '12 at 15:57
1  
Thanks a million. Creating a new profile did the trick but when copying my settings etc back, the entry was there again (so the profile was indeed "corrupted"). What I eventually did was opening the Preferences file and removing all those image block entries myself (including the one corresponding to *). After doing so the problem was gone. Thanks again! – pimvdb Feb 13 '12 at 16:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .