Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to send a test email from ubuntu server 10.04 using the sendmail service. Below is the command.

cat /var/gs/livecron/design.txt | mail -s "Cron Job Duration Notification" sangramsanand@gmail.com

Earlier it worked fine, but from past 2 days its not working. I check the
/var/log/mail.log but the file is empty.

I tried reinstalling the sendmail using sudo apt-get install sendmail and its displaying

root@domU-12-31-39-09-29-24:/var/log# sudo apt-get install sendmail
sudo: unable to resolve host domU-12-31-39-09-29-24
Reading package lists... Done
Building dependency tree
Reading state information... Done
sendmail is already the newest version.
The following packages were automatically installed and are no longer required:
python-twisted-core python-pexpect python-twisted-web python-pycurl libx86-1
bc libpciaccess0 python-serial vbetool python-pam python-openssl libffi5
libhal1 hal libhal-storage1 python-dbus pm-utils smartdimmer radeontool
hal-info python-smartpm python-twisted-bin python-gobject
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 63 not upgraded.

Please suggest me a solution to fix these issue.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.