Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Fistly I am not a Cisco certified person but unfortunately i have to configure a Cisco router. I am trying to configure multicasting with GRE over IPSec and I am stuck because my router ignores ip pim sparse mode commands. I put ip multicast-routing somewhere in the config file. My model is 881-k9, I couldn't find on the internet clear specification wheather it supports or not. Please assist. Thanks !

share|improve this question
up vote 1 down vote accepted

This may be a licensing issue based upon the information I found on the Cisco support forum.

https://supportforums.cisco.com/thread/2091010

share|improve this answer
    
You are right. We had to buy licence to activate this functionality. – Iuliu Atudosiei Jun 15 '12 at 9:35

Ok, I´m quite impressed... a non-cisco person going for a PIM over GRE?

Anyways, enable the PIM first (in the global config mode): ip multicast-routing

then go to the Tunnel interface config t int Tunnel0

and try the "ip pim sparse-dense-mode" command

if it doesnt take it - no support on your 881, sorry.

Hope this helps.

share|improve this answer
    
Thanks, It's all working fine now :) The license was missing. – Iuliu Atudosiei May 10 '13 at 9:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .