Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have MS Office 2010 installed and we have intranet sites using SharePoint 2007 and 2010. When I open a document from my hard drive or create a new document in Word or Excel, I get a prompt to login to our SP 2007 site about every 10-15 minutes. This is not when creating or editing documents on the SP site, but just random documents I have created on my own PC. Whether I enter my info or click cancel doesn't seem to affect my ability to continue working on the document. Entering my login info and checking the box to save my login credentials does not seem to stop it from prompting me again later in the day.

At the suggestion of another site, I have gone into File => Options => Save and altered the "Offline editing options for document management server files" to point to an explicitly-local folder, but it had no apparent effect. Anyone know how to stop these prompts? They are very distracting...

share|improve this question
1  
check this and this –  Raystafarian Feb 13 '12 at 18:47
    
Do you have SharePoint Workspace installed? –  Oliver Salzburg Feb 13 '12 at 18:47
    
@Raystafarian: Both of those links deal with logging into the SharePoint site when you visit the site. Logging in there would be expected, but this is Office requesting the login, and it happens even when my browser is closed and I have made no attempt to get to the site. I can have a freshly-booted machine, never open a browser or SP Designer, and a few mins after creating a new Word/Excel doc it will prompt me to login to the SP 2007 site. –  techturtle Feb 13 '12 at 20:22
    
@OliverSalzburg: I do have it installed, but I have never used it. I tried opening it just now and it's not even configured. –  techturtle Feb 13 '12 at 20:23
    
@techturtle I was asking because there is this background application msosync.exe. I was wondering if that might get started by you starting Word/Excel/... and trying to periodically sync with SharePoint in the background. –  Oliver Salzburg Feb 13 '12 at 21:36
show 2 more comments

2 Answers

I've run into the same issue, and finally found that it is caused by the Recent Items. In that list, if you clear out any and all links to documents that reside in the sharepoint environment and you're not connected directly, you will get these prompts. Haven't found a solution tho (other than removing the links). Huge annoyance.

share|improve this answer
add comment

I have had some issues like this that were resolved when I went to the main templates that I was using for new documents and performed this action: File > Info > Check for Issues > Inspect Document > Document Properties and Personal Information > Inspect > Remove All

All new documents created with these templates no longer have this issue, and the ones created with the older version of the template had to have that action manually performed on each one. It is Document Server Properties that get stuck in the document if it is based off of a template that was retrieved from a SharePoint library.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.