Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently updated my browser set. Opera sneakingly set itself to default (I should've clicked the options button) and then consequently I messed up Program Access setting IE to Add-on Only... Anyway, all fixed.

However, I notice in FF 10 that there is tiny little gray box set top right of the window. When I hover the box it shifts rapidly from left to right by 10 pixels. It won't go, and I really don't want to uninstall with my saved PSWds.

Anyone else see this?

share|improve this question
    
I cannot confirm this on a clean install of Firefox 10.0.1. My guess would be that it is caused by a broken extension. –  iglvzx Feb 13 '12 at 19:30
    
Ahh, why didn't I think of that, yes its one of the extentions, I'll look at it again. Thanks for that tip –  Dw Dws Feb 13 '12 at 19:40
    
I hope you have a master password on firefox with all those saved passwords you mentioned –  Raystafarian Feb 13 '12 at 19:45
    
I did, quite right, I'll do that right now... cheers –  Dw Dws Feb 13 '12 at 19:59
    
Come to think of it, evidently FF runs faster without so many extensions. thanks alot –  Dw Dws Feb 13 '12 at 20:03

1 Answer 1

tiny little gray box set top right of the window.

Not a bug but a feature! (not joking) This is a Firefox icon to list all opened tabs... You can removed it this way:

Firefox orange icon -> Options -> Personalize tool bar... just drag and drop the icon.

:)

EDIT : to complete my answer and avoid misunderstanding ;) :

Firefox troubleshooting tips:

1) Try in Firefox safe mode: may be the problem comes from an add-on or a plug-in (some plug-ins are not installed in the Linux Firefox version...)

If the problem disappear you near to find the culprit: a plugin or add-on

2) Try with another Firefox Profile

If the problem disappear this way just create a new profile and transfers your old profile informations to the new (check in the Ff help)

3) Try with another Windows user account

If the problem disappear at this stage, there's some setup or parameter of your profile in cause. (A security utility or some "eyes candy setup" for example...)

4) Try in Windows safe mode

If the problem disappear here, it's probably not an hardware problem (beware: this is not always true: say at 75%...)

How to delete a Firefox plug-in (not only disable) if needed.

In Firefox about:config set the plugin.expose_full_path parameter to TRUE

In Firefox in about:plugins you'll have the full address of the installed plugins

If a disabled plugin (in safe mode or otherwise) is suspected it's possible to delete the plugin (if needed) by deleting the file related to this plug-in (a "dll" for example...).

Hope this help...

share|improve this answer
    
You overlooked the important distinction: "When I hover the box it shifts rapidly from left to right by 10 pixels". The List all tabs drop-down menu does not do this. –  iglvzx Feb 13 '12 at 21:23
    
Right! The way to troubleshoot Ff is always the same: 1- start in safe mode 2- Start with another profile. A Theme, add-on or a plug-in may be the culprit. Or a malware or an anti-malware (this happen...) :) –  climenole Feb 13 '12 at 21:27
    
I foiund no reported bug like this one there: mozilla.org/en-US/firefox/10.0.1/releasenotes . If troubleshooting wont help to fix the problem report this bug to bugzilla... Hope you find a solution asap. :) –  climenole Feb 13 '12 at 21:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.