Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to remote into one Windows 7 computer from another Windows 7 computer, and am getting this error:

The remote computer requires Network Level Authentication, which your computer does not support

Screenshot of error

I believe my computer does support Network Level Authentication, because:

  1. I'm on Windows 7
  2. I have remoted into the target computer from this computer before, with Network Level Authentication required on the target computer
  3. The "About" dialog of mstsc.exe says that it is supported:

Screenshot of About dialog

Has anyone seen this issue before, or know how I can fix it?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

It looks like settings were changed on the remote computer, not yours.

The easiest way to go around this, although not as safe, is to to enable "Allow connections from computer running any version of Remote Desktop (less secure)"

It is found in System Properties Win + Pause/Break -> Advanced system settings -> Remote.

Should you not want to allow login to computers without NLA, let me know and we'll sort it out.

share|improve this answer
    
Any luck with this? –  extremko Mar 16 '12 at 9:24
    
It's been more than 2 months now. Care to post results? –  extremko May 4 '12 at 12:32
1  
I didn't have access to the remote computer, so I had a coworker restart the computer manually. It worked after doing so. –  Eric Jun 8 '12 at 19:03
    
P.S., sorry I didn't see your comments. Since they weren't commented on the question I wouldn't see them unless they were addressed to @Eric –  Eric Jun 8 '12 at 19:07
    
@Eric thanks for the feedback, and answer mark! Also, I'm glad it was easy to sort out the problem :) –  extremko Jun 11 '12 at 10:59

Our problem was caused by a corrupted crypto database catalog:

Solution

  • Stop Cryptographic Services (cryptsvc) by running "net stop cryptsvc".
  • Delete or rename the C:\Windows\System32\catroot2 folder.
  • Start cryptsvc by running "net start cryptsvc".
  • Restart the computer.
  • C:\Windows\System32\catroot2 will be recreated.
  • Wait for all the catalog files from C:\Windows\System32\catroot to be imported into the catroot2 database. This may take up to an hour, so be patient.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.