Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Ubuntu One syncing my code folder. Every time a save is made (I save every other line), Ubuntu One displays a notification that it has synced changes.

Is there a way to make Ubuntu One be quiet?

Note that I am using KDE.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You can silence the notifications.

On the Ubuntu One control panel, under devices, there is a tick box for "Show activity notifications". Just untick that.

There is a screenshot here.

share|improve this answer
    
Thanks! That is perfect. –  Linuxios Feb 14 '12 at 20:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.