Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So last night I ran into a BSOD, I don't remember the exact error, I should have payed more attention. Anyway, I decided to go to bed and mess with it the next day, especially since it started back up fine.

Well this morning I woke up to the internet not working at all. It's always "Identifying..."

I checked the modem and it does not seem to be the issue. My sisters laptop has internet just fine.

I tried a windows restore to before this happened, did not work.

I updating my Realtek PCIe GBE Controller to the latest driver and that did not fix it.

I tried booting in safe mode with no luck.

I ran some other commands that I no longer remember something with NETSH or something and that didn't fix it.

Right now I am at a loss of what to do. Does anyone have any suggestions? I could try re-installing windows, but that would be a last resort as I would rather not have to re-install everything.

Any help you can provide would be greatly appreciated.

Also, here are the results of my ipconfig /ALL

C:\Users\Marcus>ipconfig /ALL

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Marcus-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 00-24-1D-80-0F-10
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::f4ad:b1e4:cc76:cbf7%18(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.203.247(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller #2
   Physical Address. . . . . . . . . : 00-24-1D-21-C6-86
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 3:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Hamachi Network Interface
   Physical Address. . . . . . . . . : 7A-79-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::a1a7:3d81:1c5b:8bde%15(Preferred)
   Default Gateway . . . . . . . . . : 5.0.0.1
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{EC2F58C5-3681-45D5-A090-19F463C691C4}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{07B0CE23-EDC0-4B28-8887-5E32A54B80C6}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B0DC88E5-6F04-4538-A178-935BEBECCDE6}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
share|improve this question
    
You appear to have more than one NIC. Have you tried putting the Ethernet cable into another one? Possible your primary NIC died. –  goblinbox Feb 15 '12 at 20:17
    
What.. router are you using to have this; Autoconfiguration IPv4 Address. . : 169.254.203.247(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.0.0 –  Ethabelle Feb 15 '12 at 20:18
    
Goblinbox - I didn't not realize I had 2, lol. Anyway I plugged it in and it did not work. Same result. –  Marcus Krueger Feb 15 '12 at 20:25
    
Oops, didn't mean to post early. :/ Ethabelle, I am not sure. I have the modem and a wireless router for my sister. I plugged her into both by wired and it worked fine. –  Marcus Krueger Feb 15 '12 at 20:26
    
A 169 IP means that an adapter is enabled but is receiving no DHCP response. It would be consistent with a bad NIC (or a bad Ethernet cable between or a bad router port). –  goblinbox Feb 15 '12 at 20:28

2 Answers 2

Quite honestly, it sounds like you have done most of the steps that I would recommend.

All I can suggest is to double check services and that DHCP is working and started... then, even if it is, try to use some static IP settings....

If you are still having issues, the next thing I would do is to go to Device Manager and right click the device, choose disable and then re-enable it. I know this sounds silly, but, it has helped/fixed things so many times.

Failing this, I would download Blue Screen View and see what failed, if it is network related, I think quite possibly that the controller has failed some how.

Even if it isn't this, I would recommend you try an addon card - they can be quite cheap now and this should fix your problem (all be it by bypassing the issue).

Finally, I did notice you have two Realtek cards listed... may want to make sure that isn't an error!

share|improve this answer
    
The BSOD was "IRQL_NOT_LESS_OR_EQUAL" and it happened to my driver "nvlddmkm.sys" But that's for my graphics card. So why would my internet suddenly stop working? An addon card is an option, but I am quiet literally completely broke. I will see what I can do though. I also disabled both cards and re-enabled only 1, did the same for the other and neither works. –  Marcus Krueger Feb 15 '12 at 21:05
    
I just checked. Both Realtek hookups are built into the motherboard. –  Marcus Krueger Feb 15 '12 at 21:27
    
I purchased an adapter, and the adapter is working fine, but it still says "Identifying..." I tested the adapter on my sisters computer and it still works fine. –  Marcus Krueger Feb 16 '12 at 2:17
    
Any more solutions? –  Marcus Krueger Feb 16 '12 at 2:17

Check SSTP Driver item in Device manager. also 1k2eb, Virtual wifi, and ras async.

Actually disable any second adapter that you specificaly know your not testing (temporary) in the device manager. Then be sure to check that One final adapters properties and advanced properties, in the network control panel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.