Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After I set up a VPN connection, there is an error:

Connection failed with error 711

The operation could not finish because it could not start the Remote Access Connection Manager service in time. Please try the operation again.

Then I go to check the Network Connections, I see the created VPN icon with the following description:

Unavailable - device missing

share|improve this question
    
This one is working for me. First: –  Adam RichardSon Mar 9 '12 at 12:22

2 Answers 2

This one is working for me.

First:

Restart these services manually and make sure they are working:

  • Telephony
  • Remote Access Connection Manager
  • Remote Access Auto Connection Manager

Second option if first doesnt work:

  • Log on to Windows by Safe mode by an accout with administrative privileges
  • Go to your Windows Installed directory (eg . c:\windows\system32)
  • Open "LogFiles" folder inside system32
  • then the "WMI" Folder
  • find folder RTBackup inside it
  • What you have to do is delete everything inside the RTBackup Folder
  • BUT DO NOT DELETE THE RtBackup Folder!
  • After Deleting Everything inside , Just Reboot PC Into Normal Mode
share|improve this answer

This article helped me to solve the problem on Windows XP, but didn't helped me to solve it on different machine with Windows 8 64.

I have even tried to use RAS CMAK to create valid connection on a working computer, but when i'm installing the connection on the "broken" system, it says "Unavailable - device missing" (even that it shows VPN icon and not Dial-up icon).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.