Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed the Google Earth Plugin for Google Maps and it turns blue when you start to zoom in. It works fine at the global scale and turns blue at about the state level. It shows roads and places, but not land features. This is not water. I am having this trouble with both IE and Firefox and have had it on two computers. One old and one brand new. Both are running XP pro. Google Earth itself works fine. I have tried clearing the cache and switching between the two operating modes - that fixed a problem with Google Earth, but not the plugin problem. I need the plugin for another piece of software.

share|improve this question
    
check your KML file must be bad. – ahmed Feb 16 '12 at 14:04
    
I do not think that the plugin uses a kml file, or at least not one that I know how to find. – Everett Shorey Feb 16 '12 at 19:17
    
The Google Earth group at Google has provided a solution. It seems that my plugin is running DirectX as a default and needs to run OpenGL. There is a simple way to change this for Google Earth, but not for the Maps plugin. The only solution they could propose required editing the Registry. – Everett Shorey Feb 21 '12 at 22:44

You must log in to answer this question.

Browse other questions tagged .