Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have set up Autoplay to launch Media Player Upon insertion of a DVD movie in my DVD/CD R/W. I have set all of the defaults for Media Player. It always used to play properly. Now the only way that I get a movie to play is to open up media player manually and then select the movie that is currently residing in the DVD drive. Everything works properly is then – except for the Autoplay.

What am I missing?

share|improve this question
    
What version of Windows? – Raystafarian Feb 16 '12 at 16:44

For Windows 7: Control Panel -> Autoplay and select Play using Windows Media Player for default for a video DVD.

share|improve this answer
    
already did/tried that. It simply does not work. Aargh!! – greenber Feb 16 '12 at 17:23
    
winhelponline.com/blog/… -- This provides for access through Computer but does not provide for Autoplay access(that is, I still have to do something instead of merely inserting a new movie in my DVD – but at least I'm getting there. Slowly, but surely!) – greenber Feb 16 '12 at 21:48
    
winhelponline.com/blog/… forgot URL, sorry!! – greenber Feb 16 '12 at 22:26

And I found the answer! I don't know how it happened but apparently I actually had AutoRun turned off for the CD/DVD drives. Information about the two registry settings that control AutoRun can be found in this article:

http://msdn.microsoft.com/en-us/library/windows/desktop/cc144204%28v=vs.85%29.aspx

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .