Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can I change the distance between the jump list and the taskbar? I would like to close the gap completely. That way I can use Joel's X-Mouse Controls without jump lists fading away before I can select "close window".

enter image description here

share|improve this question
1  
You question is not clear. Maybe a screenshot would help. –  Moab Feb 16 '12 at 16:46
1  
@Moab: Screenshot one by Josh Einstein, screenshot two by itbusiness.ca. Both show a distinct gap between the task bar and the jump list. –  Joel Purra Feb 16 '12 at 18:31
    
I don't see how closing that little gap can help with getting to the close window in time. –  Moab Feb 16 '12 at 20:14
    
@Moab: I guess you haven't enabled x-mouse, as stated in the question? –  Joel Purra Feb 17 '12 at 7:37
    
@Joel Another reason for some actual screenshots or a video of the specific problem. –  Moab Feb 17 '12 at 17:06

2 Answers 2

up vote 0 down vote accepted

I hardly doubt there is a way to configure this. You can right click on the taskbar and from the Start Menu tab customize various things, including how many items there appear in a jump list. However, neither there nor anywhere else is there an option to control the appearance to that level of detail.

Looking at the programming interfaces for jump lists in .NET and natively there doesn't seem to be any way to configure this either.

While third-party tools such as Jumplist Extender do allow you to do some things that aren't possible out-of-the-box, none I have ever seen, allow you to make the kind of changes you are asking for.

Still +1 for your question, because I would be really curious if this might be possible, despite the evidence suggesting otherwise.

share|improve this answer
    
Thanks for your thorough answer PersonalNexus. I was taking a shot at it. If only everything was tweakable :) Oh right, it's called open source –  Tim Partridge Apr 28 '12 at 4:02

Try to change the system display theme. Worked for me. Right-click desctop/ Personalise / "change Theme"

share|improve this answer
1  
How does this answer the question? Include some details or a screenshot –  nixda Feb 8 at 12:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.