Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have received a T61 that is supposed to replace my old T60 as work PC. HW is out of warranty and processor smaller in performance than in current T60 that I’m replacing. This results to 3x longer time when opening Excel files in T61 using Win7 compared to T60 using WinXP.

When attempting to upgrade T61 current processor Intel T7100 to newer Intel T7700 the PC refuses to boot. During first tests the T7700 did boot to bios but after CMOS reset (bios battery removal) T7700 will not boot to bios (only flashes battery and AC leds once). When attempting the same with T7200 from my current T60 I receive the same affect, it will not boot to bios. Only the original T7100 is accepted and it will boot to Windows without issues.

What is causing the T61 for not accepting any other processor? How to adjust T61 to accept processor upgrades?

Lenovo PC is T61 version 7661-HS7. Bios is updated to the latest.

share|improve this question
    
Check to make sure the FSB matches as well. A T7200 surely won't run in a socket that takes a T7100 (I believe its 800MHz vs. 533MHz). –  Bigbio2002 Feb 16 '12 at 18:12
    
@Bigbio2002 Thanks, that eliminated the T7200 issue, that is with 667 MHz bus. These numbering schemes surely are strange. htttp://www.cpu-world.com/CPUs/Core_2/Intel-Core%202%20Duo%20Mobile%20T7200%20LF‌​80537GF0414M %20%28BX80537T7200%29.html But leaves me still with the issue that no other CPU is accepted. –  tobias Feb 18 '12 at 18:34
    
Could this possibly be an issue with the BIOS Supervisor Password which is supposed to protect the hardware configuration from unauthorized modification. Though I don't even get to BIOS. –  tobias Feb 18 '12 at 18:36
add comment

4 Answers

up vote 3 down vote accepted

Compatible processors for T61-7661-HS7

found in your hardware and maintenance manual on the Lenovo site

T1400 T1500 T2330 T2370 T2390 T2410 T3210 T5250 T5270 T5450 T5470 T5550 T5670 T5750 T5850 T5870 T7100 T7250 T7300

T7700* (G0 and E0 stepping codes only)

T7800 T8100 T8300 T9300 T9500

It could be the stepping code on the T7700 you have is not compatible. 0 in the stepping code is an indication it was the first code produced.

SLA3M and SLA43 were stepping code E1, this SL number should be laser etched on the processor heatsink cover. .

Added 21-Feb: The CPU serial numbers are 1st line: LF80537 T7700 2nd line: 7733a525 SLAF7.

SLAF7 is E0, so it should work.

Additionally: Disconnect AC cord and remove main battery (not cmos), hold the power button down for 30 seconds, connect AC only and see if it will post with the T7700. This will reset the CMOS properly..

share|improve this answer
    
I didn't catch the stepping restriction - that may well explain it! –  Shinrai Feb 16 '12 at 19:40
    
Hi, Based on product description from seller this is E0 stepping. And I checked with cpu-world and the code on processor label SLAF7 seems to match to E0 stepping LF80537 SLAF7 However, I'm unsure how to exactly identify the CPU. The codes are 1st line: LF80537 T7700 2nd line: 7733a525 SLAF7 –  tobias Feb 18 '12 at 13:58
    
There is no laser etching on the core (center area). But one code is on the chip (edge of green chip): D24674 01 YE3 –  tobias Feb 18 '12 at 14:10
1  
@tobias SLAF7 is E0, so it should work. Disconnect AC cord and remove main battery (not cmos), hold the power button down for 30 seconds, connect AC only and see if it will post with the T7700. –  Moab Feb 18 '12 at 21:39
    
Ok, I may try that tomorrow –  tobias Feb 19 '12 at 0:25
show 2 more comments

This motherboard may simply not support the other processors, either deliberately (locked by design) or simply through lack of a BIOS or microcode update to support it. This is relatively common with OEM motherboards, especially on laptops - just because the processor theoretically works (right socket, right chipsets, etc) doesn't actually mean it will work.

However, in this specific case, if you note the parts list in the Hardware Maintenance Manual for this system, you'll see that there is a FRU listed for a T7700, so it may be that there is a BIOS update or something that'll get this thing working. Your particular motherboard may still not support this processor (it was never standard on this 7661), but it's worth investigating. Even if yours won't, probably there's a motherboard in existence that fits this machine and will run this processor, but for that much cost and labor it's probably not worth it.

share|improve this answer
    
Thanks for your fast reply. Based on the listed FRU with T7700 I originaly decided to take the path for attempting the upgrade. As mentioned, I've updated the Bios once, but maybe I could go and try the other Bios versions also. –  tobias Feb 16 '12 at 18:04
    
Sorry I don't have a more detailed answer. I will say I have a lot of experience with Thinkpads of this vintage and I've never heard a complaint like this, so I can't really point my finger at something specific. –  Shinrai Feb 16 '12 at 18:08
add comment

also the cpu you wanted to put in should work indeed . one make sure that it is a merom family cpu not penryn . penryn will not work some say it will with a middleton bios flash but i tried that dnt work so now iam just installing a t7800 which is merom at 800 mhz fbs the penryn is 1066 like ddr3 and most if not all t61 are 800 mhz fbs

share|improve this answer
add comment

Use the Lenovo BIOS update to modify your suffix of type number to CTO; e.g., 7xxx-23U to 7xxx-CTO and then it should work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.