Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just bought 2 x 4GB RAM (Corsair Value Select 4GB DDR3 1066MHz CL7 SODIMM (CM3X4GSD1066)) for my Lenovo Thinkpad T400.

I installed the RAM and I get beeps (1-3-3-1).

Does anyone have any suggestions on how to check if the RAM are not problematic?


enter image description here


enter image description here

Current RAM module:

enter image description here

share|improve this question

It's bad RAM or a bad RAM slot. Put only one stick in and see if it makes a noise. If it does, move it to another spot. Figure out which is the problem: a stick or the slots. You said you're replacing so make sure the RAM is compatible with the board and make sure the old RAM works and you didn't damage the board upon installation of new RAM.

share|improve this answer
I tried with only 1a RAM in each slot but still no luck. Fortunately I still have the old 2GB module which is working just fine! – glarkou Feb 17 '12 at 18:14
Then try with each stick in each spot, see if any of it works. If not, maybe the RAM you got isn't compatible with the board. Maybe you were shipped 2 bad sticks. Who knows, but it's a good sign the old RAM still works and the board isn't damaged – Raystafarian Feb 17 '12 at 18:16
Is it possible that I have gotten 2 bad sticks? – glarkou Feb 17 '12 at 18:18
It is possible, but usually unlikely. Are you sure they are compatible? – Raystafarian Feb 17 '12 at 18:20
Yes I found someone in Amazon claiming that they are working just fine. – glarkou Feb 17 '12 at 18:26

T400 Supports up to 4GB maximum memory. So Max 2GB per slot.

[EDIT] Looked around a bit and other spec sheets say 8Gb. Make sure you have the latest bios update for your laptop and try again.

share|improve this answer
I think my laptop T400 (Model 2767) supports 8GB of RAM! (…) – glarkou Feb 17 '12 at 21:41
@salamis please post the full model number of the T400 2767-xxxx – Moab Feb 17 '12 at 22:02
@Moab 2767-CTO mate. – glarkou Feb 17 '12 at 22:19
@salamis specifictions say 4gb is the limit for that model, but Lenovo does not show all the bios revisions and what the enhancements are for each, but it could also be a chipset limitation which cannot be overcome by a bios enhancement for memory size. – Moab Feb 18 '12 at 0:17

The 1-3-3-1 is a RAM or mainboard error so you are on the right track. Have you tried one SODIMM at a time? One at a time in differt sockets? Try in another system? What is teh exact model number of the T400?

share|improve this answer
I have tried one at a time in different sockets but unfortunately I do not have any other laptop to try it. I am currently writing from my Thinkpad with the old module installed thus it is not a problem with the motherboard – glarkou Feb 17 '12 at 18:18

I purchased an used Lenovo T400 Thinkpad with 2 GB RAM. It booted OK.I replaced the 2GB with 2x4 GB RAM and got the 1-3-3-1 beep.I found that if I turned the power on, got the beep, waited 10 minutes, turned the power off then on the computer would boot.. It appears that the T400 uses the RAM in its booting sequence. I then tried booting with each 4 GB separately and the boot worked. I then tried booting with 4 GB in the prime slot and 2 GB in the secondary slot and it worked OK. The T400 just can't handle 8 GB despite the spec statement.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .