Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought new x220 laptops and now I got the first one apparently broken. I tried to install F-Secure some virus protection, I left it on the installtion for some hours and now the machine won't start. It makes 3 short piips when it tries to boots up. When I tried to install F-secure, it tried to remove the default 2009 Norton Anti-virus software. I have no interest to debug this issue -- I would appreciate some help about what to do, I have some XYZ support from Lenovo but I have no idea whether it covers this kind of things. It is apparently something messed up with the OS Windows 7 Professional, any idea how to debug Windows box?

The F-secure software, all these Norton and Windows XYZ stuff are genuine stuff. When I press the start-up button, it closes down immediately. Now not even making any loud -- how can I get this machine alive -- even to get into the BIOS or to get the bootloader read when it does not boot?

Btw. The battery led makes 3 short blinking and then pause, in morse, ...---...---.

share|improve this question
2  
3 beeps at boot = hardware issue. It definately should be covered by the warranty. –  Journeyman Geek Feb 17 '12 at 23:59
    
@JourneymanGeek: any idea whether they can come up to fetch this dxmn laptop -- this is darn stupid time just in the middle of development. Some courier perhaps? Well, it is night here -- have to get into some lenovo support, I hate this -- it smells actually bad -- like something burnt. –  user114739 Feb 18 '12 at 0:05
    
Yes, this box is dead. The only led that now blinks is the finger-print -led. I wish I could fix it myself... –  user114739 Feb 18 '12 at 0:08
    
depends on where you are. It should be pretty fast though, since its a clear case of something that is covered under the warranty –  Journeyman Geek Feb 18 '12 at 0:08
    
burnt? Thats.. NOT in any way normal. At this point, no, you certainly cannot fix it yourself. –  Journeyman Geek Feb 18 '12 at 0:09

1 Answer 1

up vote 1 down vote accepted

The user manual indicates that it is a memory error - see page 212. It should be covered under warranty, and since its the inner ram bank, i don't recommend trying to reseat it yourself.

share|improve this answer
    
Thank you, it is precisely that problem. Contacted Lenovo, 2AM -- well still 46 hours +8hors to wait at least, irritating. –  user114739 Feb 18 '12 at 0:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.