Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

VLC has an "Off", "On" and "Automatic" setting for deinterlace in the menu. It defaults to "Off" and the option is reset after VLC exits.

I also know that in the settings I can permanently enable deinterlacing by checking the box under Video > Filters. The option then defaults to "On".

Is there a way to permanently set this to "Automatic" on a Mac? (As ZaB points out, such an option apparently exists on other platforms in the simple settings.)

share|improve this question

2 Answers 2

up vote 2 down vote accepted

In preferences you need to check "All" instead of "Basic" (in the bottom left) then navigate to Video section in the left panel, and locate the interlace option at the end of the options.

share|improve this answer
    
Fooled by Lion's invisible scroll bars. Thanks. –  nschum Feb 22 '12 at 13:55

I have option to choose "automatic" in Simple/Video (v1.1.13 Linux).

The option adds the following to the ~/.config/vlc/vlcrc file: (on would be 1, off would be 0)

deinterlace=-1
share|improve this answer
    
Thanks for pointing this out. The option is apparently not available in OS X, though. I'll add that to the question. –  nschum Feb 20 '12 at 10:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.