Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Powerstrip to calibrate my new flat screen and I've added my new color profile to the existing color profiles. My problem is when I reboot my rig Powerstrip informs me about an incomplete program shutdown and my color profile disappears? When I open the color preferences menu I can see only the default profiles and not my deleted color profile? I'm using the evaluation version. How can I fix this problem with the incomplete shutdown and most important how can I rescue my lost color profile?

share|improve this question
    
Have you done Profile Save as, and verified that it was saved where it is supposed to? –  harrymc Feb 22 '12 at 20:29
    
@harrymc: I want to share my profile but I can't find it. I've looked in the installation folder and the document folder and the registry but I can't find the information of the where. –  Phpdna Feb 22 '12 at 23:01
    
Did you try searching by file-name ? –  harrymc Feb 23 '12 at 7:00
    
@harrymc: Do you mean profile name? There isn't a file name. Can I use the Windows search function? I've disabled the windows index service? –  Phpdna Feb 23 '12 at 7:27
1  
The free Agent Ransack is better than Windows search. –  harrymc Feb 23 '12 at 10:25
show 14 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.