Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is a continuation of Prevent Outlook from automatically deleting meeting emails

which based on my interpretation, did not yield resolution. Tools -> Options -> E-mail Options -> Advanced E-mail Options, "Delete meeting request from Inbox when responding" is unchecked, as it should be.

Scenario is as follows (both users are using a locally hosted Exchange server) - User A, using the Outlook 2010 SP1 Windows application, creates a meeting request for User B. User B receives a copy of the request via email and on his smartphone. The e-mail invitation User B received never hits User A's inbox, and is instead in his deleted items folder.

I also found this http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/9be3e009-4150-4dc2-809e-a7974b31aac9

and I plan on attempting that later this afternoon. Just curious if anyone else has encountered this. It's...rather bizarre.

share|improve this question
add comment

2 Answers

Does User A have this option switched on? File > Options > Mail > Tracking > Update tracking informatiom, and then delete responses that don't contain comments.

If this is ticked and User A receives a meeting response from User B, if the response has no comments in the body and is then marked as "read", the response will be filed in the deleted items folder. If User A is saying he has never marked the response as "read" and it just goes straight to deleted items, it may be a combination of User A having this option ticked AND having a rule which marks calendar items as "read".... Hopes this helps

share|improve this answer
add comment

Create a new rule. Each time a meeting request is received, have that rule COPY that meeting request to a special archive folder and, if you like, "Mark it as Read." That way when Outlook deletes the original, you still have the copy, neatly organized into a Meetings folder :)

share|improve this answer
1  
thanks, that worked well :) –  Alex Karpowitsch Feb 22 '12 at 21:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.