Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an old Toshiba Laptop (Satellite 1900-03) running Windows XP. I recently bought a little microphone to plug into the mic port but discovered that the sound is being fed live through the speakers causing feedback.

My question is how do I stop the 'live' microphone sound being piped instantly through the speakers without normal sound still being played?

share|improve this question
up vote 4 down vote accepted

I assume you mean that the microphone sound is being played back through the speakers constantly.

Try the following:

Go to the Control Panel, and click on Sounds and Audio Devices.
Under Device volume, click on Advanced.
Under Microphone, check the Mute button.

If the "Microphone" section is missing, go to Options -> Properties, and under the Playback section, enable it.

share|improve this answer
    
I don't want to mute the mic. The reason I added it is to sometimes record sound for various reasons. I want it available at a moments notice so would rather not mute it until needed - easier to just plug it in when needed but still doesn't solve the problem. – andygrunt Sep 10 '09 at 22:44
    
You're not muting it, recording will work. You're just muting it from looping back through your speakers. – cp2141 Sep 11 '09 at 1:51
    
Yes, you're right - that's fixed it. No feedback yet I can still record and the speakers still work. Thanks! – andygrunt Sep 11 '09 at 8:37

Read "How to Eliminate Feedback".
The best suggestion seems to distance your mic from the speakers ...

share|improve this answer
    
Can't do that I'm afraid as the mic is a stubby little job and the 'mic in' port is very close to the LHS speaker. – andygrunt Sep 10 '09 at 22:41

If you have Windows XP:

  1. Open the Control Panel
  2. Select Sounds and Audio Devices ⇨ Audio Tab
  3. Go to Volume on Sound Recording
  4. Select Advance under Microphone and check the Do not monitor check-box.

This way, you should be able to keep using the microphone without feedback from any speakers.

share|improve this answer
1  
I do have Windows XP but don't have the '1 Do Not Monitor' option. Perhaps it requires the laptop to have an internal Mic and I don't have one? – andygrunt Oct 24 '10 at 17:15

You must log in to answer this question.

protected by studiohack May 3 '11 at 9:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .