Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Thunderbird 10.0.2 on Mac and have a simple text signature.

When I write new message, Thunderbird automatically adds -- before the signature, but when I click on reply to a message, it doesn’t.

How can I get it to always add the -- before my signature?

share|improve this question
add comment

1 Answer

FWIW, Setting it up for appending after quote of original message appears to retain the '-- ' separator. You can configure it in:

Account-Settings -> Your Account -> Composition and Addressing -> and place my signature set to below the quote.

This setting is appropriate for bottom posting.

share|improve this answer
    
Yes, there has to be a space after the -- for it to work. Most Usenet clients acknowledge it as well, and so strip out the signature on replies. –  paradroid Feb 25 '12 at 23:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.