Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After composing an outgoing message in Outlook 2010, I used to click on Send and it went to my Outbox for me to check before clicking on Send/Receive.

Suddenly the process has changed and the message is being sent without going into the Outbox.

How do I reset the options to send the message to the Outbox?

share|improve this question
    
possible duplicate of How to disable Outlook 2010 automatic send/receive? –  Ƭᴇcʜιᴇ007 Feb 21 '12 at 21:47
    
nope, sounds to me like a different issue. –  alfasin Feb 21 '12 at 23:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.