Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently been seeing a window like this: Proxy Authentication window

And my problem with this is I'm not using a proxy server, and I can't think of an application that I would have configured to use a proxy, so the window seems a little phishy.

Does someone recognize the program responsible, or know a way i can find out? Taskmgr shows nothing unusual.

Oh yeah, specs: Windows 7 Professional SP1 x64.

share|improve this question
    
It really looks like a generic popup for a proxy server. You could probably try taking a look at netstat to see if there's anything suspicious, and doublecheck any web enabled software to see if any proxy servers are set for some obscure reason –  Journeyman Geek Feb 22 '12 at 6:40
    
Thanks, I'll check netstat the next time this pops up. I checked all my background processes, no proxys set. –  onik Feb 22 '12 at 7:45

2 Answers 2

Check your Internet options, in the Lan settings, and see if the proxy thing is turned on but has no address? Control pannel Internet options, Or in IE the "Tools" menu "Internet options", "Connection" tab, and in the "LAN settings". In there check for the Proxy settings. There are connection types which may require a setting there, but because you have no entry there, you could test by just turning that off.

It is possible to use this to mess with your computers connection, if it was that switch changing, I would still concider something strange going on.

share|improve this answer
    
The proxy is disabled. I have a setting there for my residental area network, but since I can't set a proxy for a specific network connection and this is a laptop, I rarely enable it. –  onik Feb 22 '12 at 7:42
    
what type of accesses brought it up? did you try disabling Automatic in connections too? –  Psycogeek Feb 22 '12 at 7:45
1  
It appeared when I resumed my laptop from sleep with no programs open. Didn't try disabling automatic proxy setup, will try that next. –  onik Feb 22 '12 at 11:11
    
I've disabled the automatic proxy settings, and so far so good, no dialogs since. But it seems interesting that that helped... –  onik Feb 24 '12 at 5:09

This window is displayed by the system, and implies that the system is configured to use a proxy server that requires authentication.

Issue the following command from the Windows command prompt:

reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings" | find /i "proxyenable"

If it outputs a non-zero value then your system uses a proxy. To disable the proxy, run Internet Explorer, Tools -> Internet Options -> Connections tab -> LAN settings button, and uncheck ALL checkboxes, including those related to auto configuration.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.