Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Microsoft Word 2007, while typing in Arabic, all dots between digits change to commas.

I'm using Windows 7.

share|improve this question
add comment

1 Answer

Word tries to be smart and does an auto-replace assuming you meant the thousandths separator, or a decimal point. You'll need to either edit - undo the auto-correct, or disable the auto-correct feature: Office - Word Options - Proofing - AutoCorrect Options

share|improve this answer
    
I cannot find anything related to decimal separators in those settings, but neither do I encounter the problem in the first place, on MS Word, on Win 7 Pro, Finnish versions. So I suppose this depends on Word language version. –  Jukka K. Korpela Feb 22 '12 at 16:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.