Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

after installing snow leopard transmission has become very to start downloading or to start seeding. when i add a torrent with lots of seeders the torrent does not start downloading imidietly like it should, it takes normaly about 5-10 minuttes or it doesnt start at all.

And in utorrent everythings starts fine and download/upload speeds are good.

these are the things I have checked: *ports are open *no speedlimits are set. *Tried the newst stable version and the beta version

I was wondering if anynone else has the same problem or if anyone has a solution to the problem.

share|improve this question
    
I don't recommend using transmission on Mac yet,it's not that stable to be used in day-to-day operations – Mahmoud Hossam Sep 11 '09 at 0:13
2  
You need to use the clutch, otherwise you might stall it. – Breakthrough Sep 11 '09 at 1:37

On the Tranmission bug/changes tracking site I found....

Transmission 1.75 beta 2 (2009/09/08) ¶

All tickets closed by this release All Platforms ¶

* Don't wait so long on unresponsive trackers if there are other trackers to try

Mac ¶

* Fix libcurl build issue that caused tracker connectivity problems on Snow Leopard

Likely that you are seeing the results of a combination of unresponsive trackers and tracker connectivity. Will be fixed in next GA is my guess.

share|improve this answer

You must log in to answer this question.