Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 24 inch Acer AL2416W LCD monitor with a native resolution of 1920 x 1200. Recently, after I brought it with me to a LAN party, it began acting oddly.

Certain shades of yellow, like the ones shown below in Ensign Harry Kim's tactical uniform, and some shades of blue cause artifacts where they would be displayed.

enter image description here

Pasting this screen cap into paint causes no issues at first, though the artifacts are still there. I can copy the color from the pixels under the artifacts and fill a whole window with it with no issues.

The interesting thing is that zooming in on the affected area causes the monitor to completely white out. Minimizing the window with Windows+D restores the full desktop instantly. This also happens when the color fills the screen in some other way, such as when there's a close up of Harry.

This isn't a video driver issue, the same thing happens when I connect other systems to the monitor using VGA or DVI.

What could be causing this? Is there a way I can fix it?

share|improve this question
    
If it's the monitor that's failing (and it looks like it is) then doing a screen shot won't show the problem as, as far as the graphics card is concerned, all the pixels are the right colour. –  ChrisF Feb 23 '12 at 22:19
2  
+1 for "Ensign Harry Kim's tactical uniform". –  Shinrai Feb 23 '12 at 22:21
    
Have the in-monitor settings been changed? For example, has the contrast been increased? –  Synetech Feb 23 '12 at 23:12
    
@synetech I did change the monitor to "Gaming Mode" at the LAN party. That increased the brightness. –  Tyler Faile Feb 23 '12 at 23:19
1  
Clipping in general is when a specific value cannot be correctly used, so the highest (or lowest) value possible is used in its place. For example, if you try to take a picture of a shiny metal object, the specular highlights may not be able to be shaded smoothly, resulting in banding. In this case, it looks kind of like Harry’s uniform is supposed to be shiny and the highlights are getting displayed wrong. (Of course based on the image, that’s probably not the case, but it was still worth checking the brightness/contrast/etc. settings.) –  Synetech Feb 23 '12 at 23:39

3 Answers 3

There is very little you can do to repair LCD monitors. If it is still under warranty you should replace it or have it repaired, otherwise, the cost of repair will probably be more than the cost of a new monitor.

share|improve this answer
1  
Not exactly. There's places on ebay that sell replacement controller/power boards –  Journeyman Geek Feb 23 '12 at 23:36
up vote 1 down vote accepted

This issue started while I was playing Wii . I was using a Vdigi Wii to VGA cable to output the console to my monitor. As I understand it, this cable outputs at 640x480 and is converting a 480p signal.

The issue happened after the monitor failed to fill the screen with the image and left it floating in a black frame. This was the first time this had happened. To remedy this, I repeatedly hit the auto-adjust button until it 'fixed itself'. Afterward I upped the brightness, which seemed too low, by switching to game mode.

This is when I began to notice the issue.

Synetech's response

the solution would be to recalibrate to reduce the effect. Unfortunately, I’m not sure if it would help (or even apply) in your case.

got me thinking about what re-calibration entailed, and after messing with the brightness and contrast I eventually switched between different resolutions while auto-adjusting and watching Voyager on Netflix.

An auto-adjust at 1024x768 suddenly removed the artifacts, which stayed gone at the native resolution.

So far everything seems like it's acting better, though I don't know if I'll ever use that Wii cable again.

share|improve this answer
1  
I believe this is a random case of what we term, very technically "Gremlins". I wonder if its a mix of upsampling, and non native res. –  Journeyman Geek Feb 29 '12 at 1:58

Try switching the cable just to eliminate that. See if pulling the cable or moving it a certain way causes the interference to go away.

share|improve this answer
    
Switching the cables didn't make a difference. Even switching to DVI didn't help. –  Tyler Faile Feb 29 '12 at 2:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.