Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was fiddling around with the settings of my audio. And after changing a setting, all output except system sounds stopped working. The specific setting is found when you click the loudspeaker icon on the lower right. Then click on the icon above the system-wide volume control. This opens a new window. Then in the third tab (can't tell the English name, I have a Dutch Windows) the first setting.

enter image description here

When I changed this, all sound output stopped working, except for system sounds. I've had this before, and a restart usually fixes this. But I want to know how to fix this without rebooting. It would also be handy if someone could tell me why this happens.

share|improve this question
    
Are you referring to the "levels" tab in "speaker propeties" The one with the horizontal sliders for both Main output control (play) and Recording input control items? Did you check the simple mixer controls Back in the notification tray after making any adjustments there? Are you changing the Output location at all? from speakers to headphones or digital ? A problem with answering this, is some "speaker properties" requesters have more than 4 tabs, If you could define better what is ON the tab your refering to, or SCREENSHOT :-) –  Psycogeek Feb 25 '12 at 1:42
    
I added a screenie :) I didn't change the output location. All programs with sound are still showing up under the main output. But when they play sound, nothing happens. –  Simon Verbeke Feb 25 '12 at 12:21
    
much better, I do not have that specific item, in that location. Is this is an effects filters panel (route sound through digital effects)? Is this onboard audio ? realtek? There is also a button to turn "enhancements" (audio effects) on and off, in another tab? (which also changes routing) –  Psycogeek Feb 27 '12 at 0:27
    
@Psycogeek This is the standard Windows audio stuff. There's no specific driver installed (at least not one with a GUI). if I understood and translated correctly: These options are there, but it doesn't help when the sound is turned off. Anyway, I'm just staying out of these menus from now on, just to be safe :) –  Simon Verbeke Feb 27 '12 at 18:28
    
It is not the same Here, with a different audio card and older driver items I am using. (similar items as those are in the manufactures own panel only). There are many systems "properties panels" that I know of that change depending on the drivers. the Mouse/input panels , and the sound panels plus others, like keyboard I have seen different in XP with special keyboard. The system has allowed some of the panels to have a tab added/changed, and for the items in them to reflect the abilities of the connected device via drivers. I believe it could be a combo of system and driver problem. –  Psycogeek Mar 2 '12 at 11:07

1 Answer 1

If you go to the Control Panel and select sounds and audio devices you can change all your settings there should open a 'properties window' just like any other properties window in windows would look like; check what you have selected as your output sources; there may be some settings that require a restart not sure but mostly those can be changed by clicking a box stating something like allow changes without restart or these settings will require a restart if selected.

Are you using the default hardware card or have to upgraded an internal card or using an external card? If so it may be beneficial to update your drivers and just double check that the card you wish to use is set as the default windows audio device also that all your channels are selected ie Wave, Midi, Main, CD audio ect

Also if you aren't 'Dutch' and therefore cannot read/understand/use your windows you can install annother language pack and change the default system language thusly making your OS usable

share|improve this answer
    
I think he understands dutch, just not what it would be called in windows –  Journeyman Geek Feb 25 '12 at 5:18
    
ah good call; never thought of that but ofcourse you are correct! lol silly me. –  Iceking007 Feb 25 '12 at 5:40
    
It was indeed like Journeyman Geek said :) Don't know the English translation of the Dutch words. I went into the control panel to the options you pointed out. But there is nothing that asks me to allow changes without restarting. But it might indeed be that those options require a restart, but that Windows isn't telling me. The weird thing is that system sounds keep working. –  Simon Verbeke Feb 25 '12 at 12:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.