Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have P4 processor with nvidia card. Now if i don't connect to internet then my computer stays on for as much i can like 4-5 days. But if i plug in the ethernet wire. Do some surfing and leave computer as it is. Then computer fails. I mean

  1. The display on screen gets off
  2. Looks like something stopping the power supply to Harddisk.

But motherboard stays on , FAN is still running , i can eject CD drive as well. But no display on monitor.

I have to turn off and then turn on again.

I tried formatting windows XP but again same problem

share|improve this question
    
What you are describing sounds more like the system went into S1 standby mode. What happens if you press a key or click the mouse when it gets shut down like that? – Synetech Feb 26 '12 at 21:40

My thinking is that the default driver for your network adapter is buggy. Did you try updating it? It's also possible that it's overheating. Check your temps. Running memtest86 wouldn't hurt either.

share|improve this answer
    
u mean the temperature of lan card or cpu – user1146320 Feb 26 '12 at 8:22
    
The CPU temperature. Perhaps you're unintentionally running a processor-intensive load whenever you're connected to the Internet, compared to when you're not. – Bigbio2002 Feb 26 '12 at 19:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .