Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A few hours ago I connected my laptop to an external monitor with an HDMI cable. I extended my desktop and seriously considered the possibility that I have hyperopia, because the display was extremely blurry.

The depths of Google showed me results, but they were to no avail—I tried setting a custom resolution, fixing the pixel ratio, and some other stuff, but by then I honestly had no idea what I was doing. My computer told me there were risks in setting custom resolutions, but I'd done it before with my brother's computer to get it working on the same monitor and it worked out just fine; there were no security threats or other such instabilities.

Anyways, right now I'm connected with a VGA cable, and it's still outputting somewhat blurry (at least the text), but it's much better than before. I'd like to use this monitor to its full potential, so what can I do to enhance the image quality and eliminate blurriness when I'm connected with an HDMI cable?

Also, even when I use VGA, I have to fiddle around aimlessly with my display options just to make it work anyways.

The native resolution on this external monitor is 1280x720, and even on that setting, the display is blurry and extends past the boundaries of the screen. If you need more information about the technology being used, please let me know.

share|improve this question

1 Answer 1

I had a similar issue with my Mac when connecting my HDMI to my 27" monitor, using the VGA was a little better but not alot. I ended up ordering an DVI-I to VGA cable from Amazon for a few bucks and that cleaned it up alot. VGA is an analog signal where as DVI-I is pure digital.

Not sure if your monitor has a DVI port on it but its something to look into.

share|improve this answer
    
No, unfortunately it does not have a DVI-I port. But thank you for the answer! –  Purag Feb 28 '12 at 1:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.