Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've installed IIS on my Windows 7 to test ASP.NET websites, however it seems that it cannot host it since it has no access to the folder I am assigning it to. I've tried different folders but no luck, searched google for some help but cannot find anything.

Anyway, this is error message:

The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that \$ has Read access to the physical path. Then test these settings again.

Here is screenshot, just in case: enter image description here

share|improve this question
Check this: – Massood Khaari Aug 2 '14 at 5:09

1 Answer 1

Check this out... it should help resolve your issue.

share|improve this answer
tl;dr; - it's just a warning because it's not testing under the actual IIS user - try accessing the site and it should work. – Daniel Sokolowski Jun 19 at 18:16

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.