Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I’ve just changed ISPs and now have a Thomson 585n router that came with the subscription. I’ve forwarded port 80 on the router to my web-server on the local network, but whenever I try to use the domain associated with my static IP, I get redirected to the router’s administrative web-interface instead of the web-server.

I’ve tried reading up on how to change the port that the web interface listens on but to no avail. The router, as far as I can tell, doesn’t have anything in the web-interface that allows me to change it. Further, I can’t figure out what in the configuration file I could edit to manually change the port.

share|improve this question
up vote 0 down vote accepted

Are you testing this from inside the private network created by the Thomson 585n? That is, are you using a web browser on a client on the private LAN side of the NAT gateway and trying to connect to the domain name that points at your router's public IP address?

If so, then your 585n might just be failing to do hairpin NAT (a.k.a. "NAT reflection", etc.) correctly. VNC to a machine that's really outside of your home network and try to load the web page from there.

share|improve this answer
That seemed to be the issue. Outside the private LAN my webpage was visible. Now I feel dumb-de-dumb-dumb :) – Hrafn Apr 1 '12 at 15:09

Turn remote administration off by setting the Enable Remote Assistance option to temporary and wait for 20 minutes (or reboot):

enter image description here

Also, how did you configure the virtual-application, manually or using the template? You need to make sure to correctly set the device:

enter image description here

You can also try port-forwarding instead of using a virtual-application. Enter ports 80 in the three Port fields, and your system’s IP address in the Translate to… field:

enter image description here

share|improve this answer
Tried both before posting the question, and neither worked – Hrafn Apr 1 '12 at 15:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.