Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed the new Synaptic driver. There is a video tutorial popping up every time I touch it with my finger.

I read that I could fix it by deleting this videos from Synaptic workspace, but I cannot find any other solution.

How can I turn it off?

share|improve this question
    
+1 "stupid synaptic video tutorial", I would look in the synaptic tab of mouse properties, there should be a disable setting in there. –  Moab Feb 26 '12 at 16:56
    
@Moab You +1 people just for ranting? ;) –  slhck Feb 26 '12 at 17:04
    
@slhck What can I say it caught my attention and made me laugh. Actually it was for showing research effort. –  Moab Feb 26 '12 at 17:14

2 Answers 2

up vote 3 down vote accepted

My tap zones were set to disabled and I still kept getting the video. What I tried instead was I enabled tap zones and then set all zones to 'No Zone'. So far I have not encountered the video again.

share|improve this answer
    
thanks, I will try –  deadfish Sep 29 '12 at 16:29

Look under "Tapping", more specifically look at "Tap zones".

I know I had this problem, and one of the touchpad corners was mapped to opening a video. Whenever I touched that corner of the touchpad, the video would pop up.

Try disabling the tap zones or modifying what that specific tap zone does.

share|improve this answer
    
hmm I think I have found solution, but I need some time to check if "it" is the right way :) –  deadfish Feb 26 '12 at 19:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.