Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've downloaded the media control plugin for wmc and followed the instructions on the website and installed ffdshow together. But when I press the blue button on my remote controller the media control preferences menu tells me that ffdshow is not running and I also can't select an alternative audio stream when I want to watch a dual audio stream movie. How can I install ffdshow correctly?

I'm still don't get ffdshow to run properly nor to be detected by the media control configuration tool. I've tried various registry setting including caps and adding the root level HCK_..../Sofware/Gnu/ffdshow_64 to no avail. However I've installed the shark media codec package for 64 bits and it works. It plays only 1 audio stream not 2 at the same time. I5's an improvement but I would still like to be able to select the different audio streams. This seems still be missing.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I have not used the media control plugin for WMC before, however, if it utilizes it, you probably should make sure that you installed ffdshow tryouts first, before installing the plugin.

The installation for ffdshow tryouts should be relatively straightforward. If it's not working now, uninstall both the plugin and ffdshow tryouts and then launch the ffdshow tryouts setup again. Make sure WMC and Windows Media Player are both not running when installing. After the installation is complete, accept the prompt to restart the computer. Looking at the media control plugin website website for configuration, they do have a tool to help you configure things properly. I'd recommend using that. Option 1 describes how to use the tool.

Hopefully it should work properly.

If you did all this and it isn't working, make sure that when you launch a video in Windows Media Player, you get ffdshow decoder icons in your system tray. If the configurations for ffdshow has decoding enabled for the format of the video and audio streams in the file, it should show an icon there with status.

share|improve this answer
    
It seems to work. I've succesful installed ffdshow and media control. I don't get the alert ffdshow is not found however even after a reboot I don't have a ffdshow tray icon in my panel and I can't select the second audio stream. When I try to select audio stream tree in media control nothing happens. It even crashes wmc. –  Phpdna Feb 27 '12 at 20:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.