Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have hosted Exchange with Intermedia. We have a POP account that a bunch of users send (but don't receive) emails from, and a public folder that a bunch of users store emails in so that others can view them. For a long time, we've configured each user's Outlook (2010, 7 pro 64bit) to use a rule to copy all sent items from the POP account to a particular subfolder under the main public folder.

This works on all computers except those deployed recently (nothing in our initial configuration has changed except a re-download of the Office binary from Microsoft; same version and everything. We got rid of the old one).

On recently-deployed computers, every time that rule runs (every time something is sent through the POP account), an error appears saying "Could not copy message to Sent folder" ("Sent" is the name of the subfolder that messages are headed for). Why is this occurring?

Things I have tried:

  • Verifying that each user affected has permissions on that folder. They do; everyone has either "Owner" or "Publishing Editor" perms.
  • Verifying that each user affected can manually drag/drop/delete/update emails in that folder. They all can.
  • Re-propagating all permissions on the public folder. Tried it twice. Same result.
  • Re-installing OS/office/everything with totally stock settings. No change.
  • Contacting Intermedia (Exchange hosting provider). They said that the problem has to be on our end.
share|improve this question

1 Answer 1

up vote 0 down vote accepted

This turned out to be happening because our hosting providers had configured size limitations/quotas on public folders wrong. Subfolders beneath the parent public folder had much smaller size quotas than the master folder, causing unpredictable behavior like this. Furthermore, there had apparently been a ongoing (unspecified) issue with public folder replication between geographically distant servers.

This is unlikely to be the case for anyone else.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.