Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't access the host network from my vmplayer guest. I've tried different settings and telnet keeps saying "Connect failed". My current configuration is

network: bridged
guest IP:
default gateway:
host: Ubuntu 10.4 (64 bit)
guest: Windows XP

Is the IP of my host?

I think so and pinging it works. Pinging other IPs from the range doesn't work. Accessing the Internet works, accessing the host does not.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Since you bridged the connection, the gateway is the address of your router, not the host! This is assigned to the guest because of DHCP.

To get the IP of the host, assuming it's Windows, you'll need to execute ipconfig on the host itself.

share|improve this answer
As I wrote it isn't Windows, but ifconfig did it. Indeed it's, far beyond the range I've tried. My bad... it's the IP assigned by my router which I should have known! –  maaartinus Feb 27 '12 at 17:57
Good stuff if that worked. Sorry about the mixup with Windows, I mixed up your host and guest. –  Yanick Girouard Feb 27 '12 at 20:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.