Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I think I've lost 1/3 of the hair on my head...

My motherboard has stopped working completely and all LEDs light up blue. I've disconnected everything except for:

  • AMD Phenom II X6 1055T Thuban 2.8GHz Socket AM3 125W
  • Antec BP550 Plus RT PSU (550W)
  • 1 x BFG Tech BFGE981024GTGE GeForce 9800 GT 1GB
  • 1 x Corsair XMS 4GB 240-Pin (DDR3 1333)

I push the power button and all of the LEDs light up. I tried re-seating the CPU and moving the RAM to the first and last RAM slots, but that didn't change anything.

I don't get any video output and the error LED shows FF and reboots every 1/2 of a second.

Does anybody know what I can do to fix this?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

On person "knocked the shunt off the jbat1 prongs" on the motherboard which caused this FF error.

. enter image description here

I would assume any sort of improper assembly can cause this FF error , CPU or memory not properly seated, wrong memory or PSU, etc.

share|improve this answer
    
Sir, have you ever been called a wizard? Don't let anyone tell you otherwise, because you are a wizard. That jumper/shunt was missing on my motherboard! Thank you very much (I'm typing this from that same motherboard :P)! –  Blender Feb 28 '12 at 1:37
    
Nice find, never heard of anything that crazy in my life... Should've got an ASUS lol –  xXPhenom22Xx Feb 28 '12 at 1:40
    
@Blender I have been called a lot of things in my life but never a Wizard, I will add that to my list of keepers, thanks. My Google Fu paid off. That is a pretty cool motherboard you have, I wish I had a budget to build one myself. Blender was a great album by Collective Soul, but most of their albums are great. –  Moab Feb 28 '12 at 2:30

it is probably a voltage issue, has it ever worked or is this a fresh build? If it did work at one time was it overclocked?

share|improve this answer
    
It did work before, but I have never overclocked the CPU. I reset the BIOS by removing the CMOS battery for ~20 minutes and pressing the power button, which didn't do anything. –  Blender Feb 27 '12 at 22:47
    
So one day it just stopped working, there was no new hardware or anything added? –  xXPhenom22Xx Feb 27 '12 at 22:48
    
Yep. I called MSI and they said it's either a motherboard or CPU failure :| –  Blender Feb 27 '12 at 22:49
    
I found something from MSI about this, maybe it will help. They also include a good utility at the bottom to recover your BIOS settings forums.techarena.in/motherboard-processor-ram/1413640.htm –  xXPhenom22Xx Feb 27 '12 at 22:51
    
Since your DOA now might as well try everything. Look at flashing the BIOS if you have an old version. If you already updated it try using that BIOS utility to set it back to previous settings. Do you see any POST information? –  xXPhenom22Xx Feb 27 '12 at 22:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.