Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When transferring some files today from our hosted FTP site, which a client had uploaded, for files in certain directories I kept getting (using Filezilla):

Command:    RETR /dir/file.jpg
Response:   550 /dir/file.jpg: No such file or directory
Error:  Critical error

However, when I tried transferring the same files using IE6 (against my better judgement) they went fine. Why is this?

share|improve this question
Hmmm, today the Community user's random poking around made this question appear on the home page of Super User again. Too bad you abandoned it, Skilldrick! – Arjan Sep 25 '09 at 9:17
Hola, Community poked this onto the front page once more. I guess it's time for a downvote to keep that from happening... ;-) – Arjan Oct 11 '09 at 17:59
Mean! Unfortunately I never got a satisfactory answer. Guess it's just one of those mysteries. – Skilldrick Oct 17 '09 at 20:24
It's not like you responded to my answer either.. – Arjan Oct 26 '09 at 15:13
Hmmm, my answer got accepted for being the best out of one :-) But was it solved then...? – Arjan Nov 13 '09 at 16:06

1 Answer 1

up vote 0 down vote accepted

I guess you were transferring the files in IE6 using HTTP? An image with a URL like is not likely to be stored in the /dir folder in the root of the file system.

If the home folder of the FTP account is the directory that holds the web site document, then you could try without the leading slash.

If you were using IE6 as an FTP client, then the only thing I can think of: spaces in the file name? Or maybe a different setting in Active/Passive FTP, though then the error message is quite stupid, and it should then happen for all files.

(Any success in IE6 is no excuse not to uninstall it.)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.