Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been using Skype with my working mic for weeks and never had an issue.

Today, I tried to talk to my friends but they can't hear me. However when I play a song they hear it.

I didn't update anything or change any settings. Tried restarting the PC but that didn't work.

Checked speech recognition in Windows 7 and when my friends talked on Skype: the volume meter went up, but when I talked it stayed on zero.

So the microphone is probably working but don't know what's really happening?

share|improve this question
    
Anything plug in the "line-in" –  Nettogrof Feb 29 '12 at 17:27
    
Nope. and again,I haven't change A THING for a while. no idea why is this happening suddenly.. –  wadie Feb 29 '12 at 17:29
    
Have you tried using Skype's built-in troubleshooters? –  music2myear Feb 29 '12 at 17:37
    
Well,Skype says that your microphone seems to be working fine. so not sure if I can still use the troubleshooter. –  wadie Feb 29 '12 at 17:39

4 Answers 4

up vote 0 down vote accepted

Does it work in other applications? Is it a corded mic? In my experience, when this happens it is usually the mic cord has become broken.

share|improve this answer
    
It's not a corded mic. and I don't even touch any cables.. –  wadie Feb 29 '12 at 17:08

On skype clik tools then click audio setting then click arrow for microphone and test sound for each line in I had same trouble just have to get the right mike line in and works fine except I have to do it everytime I reboot and also have to do that to get mike working on messenger

share|improve this answer

In your sound config panel (Start > Control Panel > Sound > Recording ),

try to disable the "Stereo Mix"

share|improve this answer
    
Can't find it there :O –  wadie Feb 29 '12 at 17:46
    
I think it's worth noting that now so suddenly when playing a video on youtube (using firefox),I don't hear the audio at all but using chrome works fine! :O –  wadie Mar 1 '12 at 14:18

Under your Skype settings | Audio Settings, make sure that the appropriate Microphone input device is selected. The Volume meter should also bob up and down as you talk when the Settings window is open. Keep selecting different devices until you see movement on that meter.

You can test your audio settings by calling the Echo / Sound Test Service (Skype name "echo123") that should be in your Skype address book. No need to bug your friends while you troubleshoot.

share|improve this answer
    
haha yea I know about Echo..that's not a problem. In Skype's settings I have the correct device selected,but the meter doesn't move at all! :| –  wadie Feb 29 '12 at 17:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.