Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just bought a new Macbook Air the other day. Everything is fine except, for some reason my Finder keeps showing the volume "Remote Disk". Now, I assume this is the shared optical drive that is supported on the air.

The problem is I'm not sharing any drives on any other Macs. In fact, it was there as soon as I booted up for the first time. Cmd+I doesn't give me any information about it (it just shows a CD icon) and the drive isn't shown in /Volumes or Disk Utility, nor does it respond to being unmounted.

Does anyone know how I can get rid it?

share|improve this question
add comment

2 Answers

On OSX Mavericks 10.9.2 Try dragging the "Remote Disk" symbol wayyy off the finder window. It will disappear with a "poof"

yay

share|improve this answer
    
That gets the job done. –  Kaji Jun 16 at 23:49
add comment

The "Remote Disc" item in the sidebar is always there for use in connecting to an optical drive on another Mac that's configured for drive sharing, even when you're not actually connected to such a drive. You can remove it from the sidebar in Finder Preferences/Sidebar and turn off "CDs, DVDs, and iPods". I don't know any way to remove it from your top-level display in Finder itself.

share|improve this answer
    
Hiding that also hides any disk images that you load (e.g. when installing from a .dmg file). It'll work, but there are undesirable side effects to it. –  Kaji Jun 16 at 23:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.