Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Gateway GT5628 Intel Core 2 Quad. It's been running fine for years. Recently it stopped booting. When I turn it on, I immediately get a single underscore (non-blinking) character on the screen, where it freezes.

  • No BIOS screen of any sort displays.
  • There are no beep codes
  • Cannot boot to USB or DVD
  • All fans seem to be running at appropriate speeds

I have done the obvious like re-seated all components, disconnected all peripherals and hard drives. I still can't get past the single underscore character. I have repaired countless PCs, and have never not seen any BIOS info before. Any ideas what to try next?

share|improve this question
    
obvious man asks the obvious: do you have a pc speaker attached and if not, are you sure your MB emits audio via any onboard sound device? TLDNR; are you certain you would hear the beep codes if they existed? –  horatio Feb 29 '12 at 22:44
    
could be your motherboard has died in that funny way. try changing the power supply. –  barlop Mar 1 '12 at 2:58

3 Answers 3

up vote 1 down vote accepted

On a hunch, I rearranged the memory sticks into the opposite ports, and then back where they started, and now it boots fine! I did remove them and insert them firmly into the slots the first time. I'm not sure why it didn't work that time! Thanks for your help.

share|improve this answer
    
accept your own answer –  barlop Mar 1 '12 at 19:33

This could be caused by a failure of the motherboard which caused the bios to be damaged or destroyed. This could also be caused by a virus which targets the bios. Either way, it sounds very much like the bios has been damaged.

Many motherboards include a button or jumper which when set will refresh the bios to the factory state. Since you already seem to have tried all the other components, this seems like it may be something you haven't tried.

share|improve this answer

I have got the same issue as mentioned here and no matter what I did, I couldn't solve it.

Finally I asked for help from an expert, he solved it:

I called up the compute repair man. He first removed all the components from the system and re-configured it again one by one. But he changed the PSU with new one. Now computer boots up and problem solved.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.