Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have received a HP Pavilion m1150.uk (part of the m1000 series), which was wiped with Boot and Nuke before being given to me (ex-work machine). I've tried installing both Windows XP and Windows 7, but cannot get past the initial setup stages.

With XP, I get a BSOD just after Setup is starting Windows and before the stage where you select a hard drive, etc. The error I receive is:

** STOP: 0x0000007B (0xF8981524,0xC00000034,0x00000000,0x00000000)

When attempting to install Windows 7, I get told that it cannot find any drives, and asks me to load the correct drivers. When using the Intel Chipset drivers (the latest version from their site, since HP doesn't seem to have any drivers), I get the following list of drivers to choose from (with the Hide drivers that are not compatible with hardware on this computer option checked):

  • Intel(R) 82801FB LPC Interface Controller - 2640
  • Intel(R) 82801FB Ultra ATA Storage Controllers - 2651
  • Intel(R) 82801FB Ultra ATA Storage Controllers - 2651
  • Intel(R) 82801FB/FBM PCI Express Root Port - 2660
  • Intel(R) 82801FB/FBM SMBus Controller - 266A
  • Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
  • Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F

There are also some USB Controllers, a PCI Express Root Port and a Processor to I/O controller listed, but they throw up errors when attempting to apply them. When selecting any or all of the list above, the installer simply states that it cannot see any new hard drives and stays on the same screen.

The drive is a Samsung SP1614C SATA drive, but I have tried a couple of IDE drives with the same results and tried unplugging the IDE DVD drive and booting from USB, but no change. I've also tried updating the BIOS, as I was hoping to find an option for AHCI mode, but there is nothing in the BIOS to change this, even with the latest update from HP.

Does anybody know a way to get past either of these errors? I can provide more details, pictures, etc if required. Thanks

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I managed to fix this by injecting the Intel drivers into a Windows XP installation CD using nLite, then updating to Vista then 7. Once I had Win7 running I was able to extract the drivers, which worked perfectly for a fresh installation.

If anybody ever comes across this question and wants more details, let me know and I'll elaborate on the fix.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.