Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I stop Thunderbird mail from truncating all my incoming mail?

share|improve this question
    
What email provider are you using? Thunderbird hasn't troubled me once. – Blender Mar 1 '12 at 3:57

This may be happening if you have enabled "To save disk space do not download". If so, disable it.

Thunderbird -> Tools -> Account settings -> go to the particular account (if you have more than one) -> Disk Space -> look at the right panel if there is a checkmark below "To save disk space, do not download" (in front of "Messages larger than...")

On Mac: Thunderbird -> Edit -> Properties ....

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .