Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using OS X 10.5.8 and I can't upload any files to specific website (I've tried all the browsers: Safari, Chrome, Firefox). All files are greyed out in the Finder window that opens.

I know the site is OK, because when I tried to upload from other user on my Mac or from other computers it's working just fine. I deleted the .plist files, restarted the apps, but with no luck.

Does anyone have an idea how to solve this?

share|improve this question
So, just to be sure, it does work on another site? Is the upload a regular file upload through a form, or does it work by dragging and dropping? What specifically fails? Do you get an error message or does the upload not finish? – slhck Mar 1 '12 at 13:24
It does work on other sites, it's a regular file upload - through a form, and the problem is that all the files are greyed out - I can't even choose them... – Sam Mar 1 '12 at 13:54
So you can't choose anything from the Open File… window in Finder? – slhck Mar 1 '12 at 13:56
That's right, I can't choose anything. – Sam Mar 1 '12 at 14:00
Okay, in the future please be as specific as you can, otherwise it's hard to tell what the real problem is. Which site is it? What kind of files should you be able to upload? – slhck Mar 1 '12 at 14:08

The first thing I would try is resetting Safari. You can do this by going to Safari → Reset Safari.... Make sure all the boxes are checked and click Reset. What site is it?

share|improve this answer
The site is I've tried to reset, no success. – Sam Mar 1 '12 at 13:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.