Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I choose a table and choose "Insert caption..." I get the following caption:

Table Error! Use the Home tab to apply 0 to the text that you want to appear here..1.

After toggling to text it shows:

 Table { STYLEREF 0 \s }.{  SEQ Table \* ARABIC \s 0 }.

The problem seems to be that the number after STYLEREF is 0 instead of 1. To make it worse, all table captions in the document are affected after this operation.

How can I make STYLEREF 1 become the default?

share|improve this question

Try using the following steps (in Word 2007):

  1. Go to the "References" tab > "Insert Caption".
  2. Select the caption label you want under "Options".
  3. Click on "Numbering".
  4. Try fiddling with the heading styles and chapter numbers there, perhaps something was corrupted.
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .